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Foreword
This manual describes the functions and operating procedures of GateµR. To ensure 
correct use, please read this manual thoroughly before beginning operation. After reading 
the manual, keep it in a convenient location for quick reference in the event a question 
arises.
Gate µR is a software program that acquires data from the µR10000/µR20000/SR10000 
(Referred to hereinafter as the recorder in this manual.) and transfers it to DAQLOGGER 
or Remote Monitor. 

Notes
•	 The contents of this manual are subject to change without prior notice as a result of 

improvements in the software’s performance and functions. 
•	 Every effort has been made in the preparation of this manual to ensure the accuracy 

of its contents.  However, should you have any questions or find any errors, please 
contact the dealer from whom you purchased the software. 

•	 Copying or reproducing all or any part of the contents of this manual without the 
permission of Yokogawa Electric Corporation is strictly prohibited.

•	 Use of this software on more than one computer at the same time is prohibited. Use 
by more than one user is also prohibited.

•	 Transfer or lending of this software to any third party is prohibited.
•	 Yokogawa Electric Corporation provides no guarantees other than for physical 

deficiencies found on the original disk or this manual upon opening the product 
package.

•	 License numbers will not be reissued. Please keep your license numbers in a 
safe place.

Copyrights
•	 Copyrights for the programs included on the CD-ROM are attributable to Yokogawa 

Electric Corporation. 

Trademarks
•	 DAQWORX, DAQLOGGER, and DAQEXPLORER are registered trademarks or 

trademarks of Yokogawa Electric Corporation.
•	 Microsoft and Windows are registered trademarks or trademarks of Microsoft 

Corporation in the United States and/or other countries.
•	 Adobe and Acrobat are registered trademarks or trademarks of Adobe Systems 

Incorporated.
•	 Company and product names that appear in this manual are registered trademarks or 

trademarks of their respective holders.
•	 The company and product names used in this manual are not accompanied by the 

registered trademark or trademark symbols (® and ™).

Revisions
•	 1st Edition		 February 2005
•	 2nd Edition		 March 2006
•	 3rd Edition		 June 2007
•	 4th Edition		 January 2009
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Terms and Conditions of the Software License

NOTICE - PLEASE READ CAREFULLY BEFORE USE
Thank you very much for purchasing this medium containing a software program and related documentation provided by Yokogawa Electric Corporation (hereinafter called 
“Yokogawa”), and the program contained, embedded, inserted or used in the medium (hereinafter called the “Yokogawa Software Program”).
By installing the Yokogawa Software Program, you acknowledge that you understand and fully agree to the “Terms and Conditions of the Software License” (hereinafter called 
“Terms and Conditions”) which is written in the documentation and separately attached. Accordingly, the Terms and Conditions bind you.
The Yokogawa Software Program and its related documentation including ownership of copyright shall remain the exclusive property of Yokogawa or those third parties who 
grants Yokogawa the rights.
Yokogawa hereby grants you permission to use the Yokogawa Software Program on the conditions that you agree to the Terms and Conditions before you install it in or onto 
a computer.

IF YOU DO NOT AGREE TO THE TERMS AND CONDITIONS, YOU CANNOT INSTALL THIS MEDIUM, AND MUST PROMPTLY RETURN IT TO YOKOGAWA OR ITS 
DESIGNATED PARTY.

Terms and Conditions of the Software License
Yokogawa Electric Corporation, a Japanese corporation (hereinafter called “Yokogawa”), grants permission to use this Yokogawa Software Program (hereinafter called the 
“Licensed Software”) to you on the conditions that you agrees to the terms and conditions stipulated in Article 1 hereof.
You, as the Licensee (hereinafter called “Licensee”), shall agree to the following terms and conditions on the software license (hereinafter called the “Agreement”) when the 
Licensed Software is installed by the Licensee.
Please note that Yokogawa grants the Licensee permission to use the Licensed Software under the terms and conditions herein and in no event shall Yokogawa intend to 
sell or transfer the Licensed Software to the Licensee.

Article 1 (Licensed Software under these Terms and Conditions)
1.1	The terms and conditions stipulated herein shall bind any Licensee who purchases the Licensed Software on the condition that the Licensee consents to agree to the 

terms and conditions stipulated herein.
1.2	The “Licensed Software” and required number of license herein shall be specified in the following paragraphs (1) and (2) respectively. The Licensed Software means and 

includes all applicable programs and documentation, without limitation, all proprietary technology, algorithms, a factor, invariant, process and/or other know-how contained 
therein. These terms and conditions shall also govern any additional software to the Licensed Software inclusive of its version-up or revision-up if Yokogawa provides them 
to the Licensee.

(1)	Licensed Software Name: Data Acquisition Software Suite DAQWORX
(2)	Number of License: Same number as those media for the Licensed Software shall be acquired for installation.

Article 2 (Grant of License)
2.1	Yokogawa grants the Licensee, for the purpose of single use, non-exclusive and non-transferable license of the Licensed Software with the license fee separately agreed 

upon by both parties.
2.2	The Licensee is, unless otherwise agreed upon in writing by Yokogawa, not entitled to change, sell, distribute, transfer, or sublicense the Licensed Software.
2.3	The Licensed Software shall not be copied in part or in whole except for keeping one (1) copy for back-up purpose. The Licensee shall secure or supervise the copy of 

the Licensed Software by the Licensee itself with great, strict, and due care.
2.4	The Licensed Software remains the exclusive property of Yokogawa and, if any, those of third parties from whom Yokogawa is sublicensed (hereinafter such third party’s 

software is called “Third Party Software”, which may include any software program made or coded by affiliates of Yokogawa). In no event shall the Licensee dump, reverse 
assemble, reverse compile, or reverse engineer the Licensed Software so that the Licensee may translate the Licensed Software into other programs or change it into a 
man-readable form from the source code of the Licensed Software. Unless otherwise separately agreed upon by Yokogawa, Yokogawa shall not provide the Licensee the 
source code for the Licensed Software.

2.5	The Licensed Software and its related documentation inclusive of its ownership of copyright shall be the proprietary property of Yokogawa or a third party who grants 
Yokogawa the rights. In no event shall the Licensee transfer, lease, sublicense, or assign any rights relating to the Licensed Software.

2.6	Yokogawa may use or add copy protection in or onto the Licensed Software. In no event shall, regardless of the purpose, the Licensee remove or attempt to remove such 
copy protection.

2.7	The Licensed Software may include the Third Party Software. In the case that Yokogawa is granted permission to sublicense to third parties by any licensors (sub-licensor) 
of the Third Party Software under different terms and conditions than those stipulated in this  Agreement, the Licensee shall observe such terms and conditions of which 
Yokogawa notifies the Licensee in writing separately.

2.8	In no event shall the Licensee modify, remove or delete a copyright notice of Yokogawa and its licenser contained in the Licensed Software, including any copy thereof.

Article 3 (Restriction of Specific Use)
3.1	The Licensed Software shall not be intended specifically to be designed, developed, constructed, manufactured, distributed or maintained for the purpose of the following 

events:
a)	 Operation of any aviation, vessel, or support of those operations from the ground;
b)	 Operation of nuclear products, its facilities and/or radiation apparatus;,
c) 	Operation of nuclear weapons, chemical weapons and/or biological weapons, or railroad; or
d)	 Operation of medical instrumentation directly utilized for humankind or the human body.

3.2	Even if the Licensee uses the Licensed Software for the purposes in the preceding Paragraph 3.1, Yokogawa has no liability to or responsibility for any claims or damages 
arising out of the use or operations of the Licensed Software, and the Licensee agrees, on its own responsibility, to solve and settle the claims and damages and to defend, 
indemnify or hold Yokogawa totally harmless, from or against any liabilities, losses, damages and expenses (including fees for recalling the Products and reasonable 
attorney’s fees and court costs), or claims arising out of and related to the above-said claims and damages.

Article 4 (Warranty)
4.1	The Licensee shall agree that the Licensed Software shall be provided to the Licensee on an “as is” basis when delivered. If defect(s), such as damage to the medium of 

the Licensed Software, attributable to Yokogawa is found, Yokogawa agrees to replace, free of charge, any Licensed Software on condition that the defective Licensed 
Software shall be returned to Yokogawa’s specified authorized service facility within  12 month from the delivery of Yokogawa after opening the Package at the Licensee’s 
expense. As the Licensed Software is provided to the Licensee on an “as is” basis when delivered, in no event shall Yokogawa warrant that any information on or in the 
Licensed Software, including without limitation, data on computer programs and program listings, be completely accurate, correct, reliable, or the most updated.

4.2	Notwithstanding the preceding Paragraph 4.1, when Third Party Software is included in the Licensed Software, the warranty period and related conditions that apply shall 
be those established by the provider of the third party software.
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4.3	When Yokogawa decides in its own judgement that it is necessary, Yokogawa may from time to time provide the Licensee with Release Upgrades specified by Yokogawa 
(hereinafter called “Release Upgrades”).

4.4	Notwithstanding the preceding Paragraph 4.3, in no event shall Yokogawa provide Updates where the Licensee or any third party conducted renovation or improvement 
of the Licensed Software.

4.5	Correction of nonconformity in the manner and for the period of time provided above shall be the Licensee’s sole and exclusive remedy for any failure of Yokogawa to 
comply with its obligations and shall constitute fulfillment of all liabilities of Yokogawa and any third party licensing the Third Party Software to Yokogawa (including any 
liability for direct, indirect, special, incidental or consequential damages) whether in warranty, contract, tort (including negligence but excluding willful conduct or gross 
negligence by Yokogawa) or otherwise with respect to or arising out of the use of the Licensed Software.

4.6	THE FOREGOING WARRANTIES ARE EXCLUSIVE AND IN LIEU OF ALL OTHER WARRANTIES OF QUALITY AND PERFORMANCE, WRITTEN, ORAL, OR 
IMPLIED, AND ALL OTHER WARRANTIES INCLUDING ANY IMPLIED WARRANTIES OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE ARE 
HEREBY DISCLAIMED BY YOKOGAWA AND ALL THIRD PARTIES LICENSING THIRD PARTY SOFTWARE TO YOKOGAWA.

Article 5 (Infringement)
5.1	If and when any third party should demand injunction, initiate a law suit, or demand compensation for damages against the Licensee under patent right (including utility 

model right, design patent, and trade mark), copyright, and any other rights relating to any of the Licensed Software, the Licensee shall promptly notify Yokogawa in writing 
to that effect.

5.2	In the case of the preceding Paragraph 5.1, the Licensee shall assign to Yokogawa all of the rights to defend the Licensee and to negotiate with the claiming party. 
Furthermore, the Licensee shall provide Yokogawa with necessary information or any other assistance for Yokogawa’s defense and negotiation. If and when such a claim 
should be attributable to Yokogawa, subject to the written notice to Yokogawa stated in the preceding Paragraph 5.1, Yokogawa shall defend the Licensee and negotiate 
with the claiming party at Yokogawa’s cost and expense and be responsible for the final settlement or judgment granted to the claiming party in the preceding Paragraph 
5.1.

5.3	When any assertion or allegation of the infringement of the third party’s rights defined in Paragraph 5.1 is made, or when at Yokogawa’s judgment there is possibility of 
such assertion or allegation, Yokogawa will, at its own discretion, take any of the following countermeasures at Yokogawa’s cost and expense.

a)	 To acquire the necessary right from a third party which has lawful ownership of the right so that the Licensee will be able to continue to use the Licensed Software;
b)	 To replace the Licensed Software with an alternative one which avoids the infringement; or
c)	 To remodel the Licensed Software so that the Licensed Software can avoid the infringement of such third party’s right.

5.4	If and when Yokogawa fails to take either of the countermeasures as set forth in the preceding subparagraphs of Paragraph 5.3, Yokogawa shall indemnify the Licensee 
only by paying back the price amount of the Licensed Software which Yokogawa has received from the Licensee. 

	 THE FOREGOING PARAGRAPHS STATE THE ENTIRE LIABILITY OF YOKOGAWA AND ANY THIRD PARTY LICENSING THIRD PARTY SOFTWARE TO YOKOGAWA 
WITH RESPECT TO INFRINGEMENT OF THE INTELLECTUAL PROPERTY RIGHTS INCLUDING BUT NOT LIMITED TO, PATENT AND COPYRIGHT.

Article 6 (Liabilities)
6.1	If and when the Licensee should incur any damage relating to or arising out of the Licensed Software or service that Yokogawa has provided to the Licensee under the 

conditions herein due to a reason attributable to Yokogawa, Yokogawa shall take actions in accordance with this Agreement. However, in no event shall Yokogawa be 
liable or responsible for any special, incidental, consequential and/or indirect damage, whether in contract, warranty, tort, negligence, strict liability, or otherwise, including, 
without limitation, loss of operational profit or revenue, loss of use of the Licensed Software, or any associated products or equipment, cost of capital, loss or cost of 
interruption of the Licensee’s business, substitute equipment, facilities or services, downtime costs, delays, and loss of business information, or claims of customers of 
Licensee or other third parties for such or other damages. Even if Yokogawa is liable or responsible for the damages attributable to Yokogawa and to the extent of this 
Article 6, Yokogawa’s liability for the Licensee’s damage shall not exceed the price amount of the Licensed Software or service fee which Yokogawa has received. The 
Licensee agrees that Yokogawa shall be released or discharged from part or all of the liability under this Agreement if the Licensee modifies, remodels, combines with 
other software or products, or causes any deviation from the basic specifications or functional specifications, without Yokogawa’s prior written consent.

6.2	All causes of action against Yokogawa arising out of or relating to this Agreement or the performance or breach hereof shall expire unless Yokogawa is notified of the claim 
within one (1) year of its occurrence.

6.3	In no event, regardless of cause, shall Yokogawa assume responsibility for or be liable for penalties or penalty clauses in any contracts between the Licensee and its 
customers.

Article 7 (Limit of Export)
Unless otherwise agreed by Yokogawa, the Licensee shall not directly or indirectly export or transfer the Licensed Software to any countries other than those where Yokogawa 
permits export in advance.

Article 8 (Term)
This Agreement shall become effective on the date when the Licensee receives the Licensed Software and continues in effect unless or until terminated as provided herein, 
or the Licensee ceases using the Licensed Software by itself or with Yokogawa’s thirty (30) days prior written notice to the Licensee. When aforesaid termination or cease is 
occurred, the Licensee shall immediately destroy and/or eliminate the Licensed Software and related documents without retaining any copies or extracts thereof. However, 
upon specifically instructed by Yokogawa, they shall be returned to Yokogawa or its designated third party.

Article 9 (Injunction for Use)
During the term of this Agreement, Yokogawa may, at its own discretion, demand injunction against the Licensee in case that Yokogawa deems that the Licensed Software is 
used improperly or under severer environments other than those where Yokogawa has first approved, or any other condition which Yokogawa may not permit.

Article 10 (Termination)
Yokogawa, at its sole discretion, may terminate this Agreement without any notice or reminder to the Licensee if the Licensee violates or fails to perform this Agreement. 
However, Articles 5, 6, and 11 shall survive even after the termination.

Article 11 (Jurisdiction)
Any dispute, controversies, or differences between the parties hereto as to interpretation or execution of this Agreement shall be resolved amicably through negotiation 
between the parties upon the basis of mutual trust. Should the parties fail to agree within ninety (90) days after notice from one of the parties to the other, both parties hereby 
irrevocably submit to the exclusive jurisdiction of the Tokyo District Court (main office) in Japan for settlement of the dispute to the fullest extent allowed by applicable law.

Article 12 (Governing Law)
This Agreement shall be governed by and construed in accordance with the laws of Japan. The Licensee expressly agrees to waive absolutely and irrevocably and to the 
fullest extent permissible under applicable law any rights against the laws of Japan which may have pursuant to the Licensee’s local law.

Article 13 (Severability)
In the event that any provision hereof is declared or found to be illegal by any court or tribunal of competent jurisdiction, such provision shall be null and void with respect to 
the jurisdiction of that court or tribunal and all the remaining provisions hereof shall remain in full force and effect.

Terms and Conditions of the Software License
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How to Use This Manual

Structure of the Manual
This user’s manual consists of the following chapters. 

Chapter Title Description
1 Overview Gives an overview of the Gate µR software.

Lists the PC requirements for running Gate µR and gives 
information about system configuration. 

2 Operating Procedures Gives procedures for entering environment and data 
acquisition interval settings, and how to monitor the 
operational status of the software. 

3 Details of Functions Provides a detailed description of the functions of Gate µR.
Lists error messages, their causes, and their corrective 
actions.

Index An alphabetical index of the manual’s contents. 

Scope of the Manual
This manual provides instructions on how perform basic operations with the software 
when running under Windows XP, Windows 2000, and Windows Vista. For information 
regarding the basic operations of Windows, see the Windows user’s manual.

Safety Markings
•	 Units
	 K	 Denotes 1024.	 Example: 10 KB
	 M 	Denotes 1024K.	 Example: 10 MB
	 G	 Denotes 1024M.	 Example: 2 GB

•	 Boldface Characters
	 Hardware and software controls that the user manipulates such as dialog boxes, 

buttons, and menu commands are often set in boldface type. 

•	 Subheadings
	 On pages in chapters 1 through 3 that describe operating procedures, the following 

subheadings are used to distinguish a procedure from its explanation. 

			 

Procedure This subsection contains the operating procedure used to carry out
the function described in the current section. All procedures are
written with inexperienced users in mind; experienced users may
not need to carry out all the steps.

			   Note Calls attention to information that is important for proper operation 
of the instrument.
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Chapter 1	 Overview

1.1	 Overview of Gate µR Functions

Gate µR (hereinafter referred to as “this software” is a software driver that acquires data 
from the Yokogawa µR10000/µR20000/SR10000 (Referred to hereinafter as the recorder 
in this manual.) Recorder and transfers it to DAQLOGGER or Remote Monitor. Using 
the software allows you to monitor pressure, temperature, and other kinds of data on 
DAQLOGGER or Remote Monitor that was measured on the µR10000. 
Yokogawa’s DAQLOGGER is a software program that allows users to open a connection 
from their PC to various kinds of Yokogawa recorders (the µR10000/µR1800, VR, 
DARWIN, DX, MV, and CX) and perform data logging and monitoring. 
Yokogawa’s Remote Monitor is a software program that enables monitoring of data 
logged by recorders or data logging software.

Features
•	 Runs as a Windows application.
•	 Of the instruments in the µR series, only the µR10000/µR20000/SR10000 can be 

connected.  
•	 Up to sixteen recorder’s can be connected for communication. 
•	 Measurement can be performed at intervals of up to 0.5 seconds*. 

*	 However, DAQLOGGER’s shortest interval is 1 second. Also, the maximum speed of 0.5 
seconds may not be attainable depending on the amount of data being read, the response 
time of the device, and the communication speed. 
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1.2	 System Overview

System
This software can download data from recorder series instruments having the following 
characteristics. 
•	 Option /C3 (RS-422A/485 communication interface), or /C7 (Ethernet interface) 

required.  

Supported Operating Systems
Run DAQWORX under any of the following operating systems. 
•	 Windows 2000 Professional SP4
•	 Windows XP Home Edition SP2, SP3
•	 Windows XP Professional SP2, SP3 (excluding Windows XP Professional x64 Edition)
•	 Windows Vista Home Premium, SP1 (excluding the 64-bit edition)
•	 Windows Vista Business, SP1 (excluding the 64-bit edition)
The language displayed by the software under different language versions of the OS are 
as follows. 
OS Language Software Language
Japanese Japanese
Other English

Hardware Requirements
The following hardware and software are required to use this software. 
•	 PC:						�      A PC that runs one of the OS above, and that meets the 

following CPU and memory requirements. 
								        When Using Windows 2000 or Windows XP
								�        Pentium 4, 1.6 GHz or faster
								        512 MB or more of memory
								        When Using Windows Vista
								        Pentium 4, 3 GHz or faster
								        2GB or more of memory
•	 Free disk space: 	 200 MB or more
•	 Communication interface:
								�        An Ethernet port (when connecting to DAQLOGGER, Remote 

Monitor, or a recorder with Ethernet function) or RS-232 port 
that is recognized by the operating system. 

•	 CD-ROM drive:		  Used to install the software
•	 Peripheral devices:	 A mouse supported by the operating system
•	 Monitor:					    When Using Windows 2000 or Windows XP
								�        A monitor supported by the OS of 1024 × 768 dot or higher and 

65,536 colors or more.
								        When Using Windows Vista
								�        A video card recommended for use with Vista and a monitor 

supported by the OS of 1024 × 768 dot or higher and 65,536 
colors or more.

Note
An RS-232 to RS-422-A/485 converter is required to perform communications between the 
software a recorder via RS-422-A/485 (Yokogawa ML2 RS232C/RS485 recommended). 
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1.2  System Overview

System Configuration

		

Gate µR

Remote Monitor

DAQLOGGER

TCP/IP connection
Monitor server protocol

Data transfer

EthernetRS-422A/485

It is recommended that you run this software and DAQLOGGER on separate PCs. 
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Chapter 2	 Operating Procedure

2.1	 Running and Exiting

Running the Software
Procedure

1.	 From the Windows Start menu, choose Programs > YOKOGAWA DAQWORX >  
Gate mR > Gate mR. 

	 The program starts.

					   

Note
•	 When you start the software it is restored to the same status that was active during the 

previous session. 
•	 If the program is closed while a process or service is running, the license will be considered 

to be “in use.” If the message, “Invalid license number. Please reinstall.” appears when 
restarting the program, it may indicate that the user is attempting to run a Gate program in 
excess of the number of available licenses. 

Exiting the Software
Procedure

1.	 Choose File > Exit from the menu bar, or click the X button at the right end of the 
title bar. 

	 The program closes. 
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2.2	 Entering Environment Settings

The following settings can be entered using the software. 
•	 Recorder assignments, communication settings, and login settings (serial port and 

recorder settings)
•	 Acquisition settings for each recorder (acquisition interval and retry settings)
•	 Port number settings (for the monitor server) as needed (port settings)
•	 Saving settings (saves environment settings)

Serial Port Settings
You must enter serial port settings to connect to a recorder using the serial port.  

Procedure
1.	 Click the Serial Setting tab or choose View > Serial Setting from the menu bar. 

The Serial Setting tab is displayed.

					   

Drag to select 
a range of items

Click to display a 
list of options

Click to 
select/clear
all rows

Copies the setting 
in the first item of 
the selection to all 
of the items in the 
selection

Turns selected range ON/OFF collectively
Click to turn a single item ON/OFF

2.	 Enter settings for each item. 

	 Port number:	 ON (blue)/OFF (gray)

	 Baud rate:	 4800, 9600, 19200, 38400 bps

	 Parity:		  NONE, ODD, EVEN

	



2-3IM WX1-08E

1

2

3

Index

O
perating Procedure

Recorder Settings
Procedure

1.	 Click the Recorder Setting tab or choose View > Recorder Setting from the 
menu bar. 

	 The Recorder Setting tab is displayed.

Click to display the Input Address 
dialog box

Click to display a list box 
for selecting a 
communication port
Only enabled COM ports 
(specified in serial port 
settings) are displayed

2.	 Enter the port and address. 

	 Port:	� Select the port to be used for the connection. Only the COM ports 
turned ON in the serial setting tab are displayed. 

		  For Serial Ports Set to COM1-COM9
	 Click an address to display the following dialog box. 

	 Enter the address set on the device to which you wish to connect.  

					   

		  For Ports Set to Ether
	 Click an address to display the following dialog box. 

	 Enter the IP address or host name, user name, and password of the device to 
which you wish to connect. 

					   

2.2  Entering Environment Settings
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Automatic Model Determination
3.	 You can drag to select the items for automatic model determination. 

4	 Click Auto determination on the toolbar or choose Communication > 
Automatic detection from the menu bar.

					   
Automatic detection button

	 The following items are displayed.

	 Model:	 Recorder model connected

	 Type:	 Type of recorder model connected

	 Measurement channels:	� Number of measurement channels of the recorder 
connected

	 Computation channels:	� Number of computation channels of the recorder 
connected

Click to assign available 
addresses in the selected 
range starting from the 
smallest.

Tag Settings
5.	 Double-click the number cell on the Recorder Setting tab of the tag that you wish 

to set. 

	 The Tag Setting dialog box opens. 

Cannot be changed 

Turns selected range ON/OFF collectively

Drag to 
select a range 
of items

Copies the setting in the first item of the selection 
to all of the items in the selection

Restore the default color to all tags

Test results displayed here

Click to display the 
Color setting dialog box

Enter the tag name (using up to 
sixteen alphanumeric characters)

Choose the decimal place for the value
Enter the upper and lower 
limit values of span (-1E16–1E16)

Enter the units (using up 
to six alphanumeric characters)

Turn the tag ON (blue) or OFF (gray)

Note
If you execute automatic model determination, the decimal point, span, units, and tag name 
settings are set from the connected device.  

2.2  Entering Environment Settings
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Test Execution
6.	 Click the Test Start button in the Tag Setting dialog box. 

	 The test result is displayed in the Value column, and the current values can be 
monitored.  

Stopping the Test Execution
7.	 Click the Test Stop button. 

Acquisition Interval and Retry Settings
Procedure

1.	 Click the Scan Interval Setting tab or choose View > Scan Interval Setting from 
the menu bar.

	 The Scan Interval Setting tab is displayed. 

					   

Setting the Acquisition Interval
2.	 Enter a setting within the following range into the Acquisition Interval box. 

	 Setting range: 0.5 to 3600 seconds, initial value: 1 second
Retry Settings

3.	 Turn the communication retry setting ON (blue) or OFF (gray). 

4.	 Enter a retry interval from the following range to be used when retrying 
communication.  

	 Setting range: 30 to 3600 seconds, initial value: 30 second

2.2  Entering Environment Settings
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Port Settings
Procedure

1.	 Choose File > Port No. from the menu bar. 

	 The Port No. dialog box opens. 

					   

2.	 Enter the port number used to transfer data loaded from a connected device to 
DAQLOGGER or Remote Monitor. 

Note
The port number need not be changed unless a problem occurs. 

Saving Environment Settings
Procedure

1.	 Click the Save button on the tool bar or choose File > Save from the menu bar. 
The current settings are saved. 

					   
Save button

Note
Be sure to save the environment settings before starting acquisition.  

2.2  Entering Environment Settings
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2.3	 Connecting from DAQLOGGER or Remote 
Monitor

While the software is running, DAQLOGGER or Remote Monitor works via Ethernet to 
log and monitor the recorder data that the software is acquiring. This software acts as the 
monitor server of a DAQLOGGER or Remote Monitor that is running as the client. 

In this case, system numbers are assigned as follows:
	 µR10000/µR20000/SR10000 assigned to No. 01: 0
	 µR10000/µR20000/SR10000 assigned to No. 02: 1

Connecting from DAQLOGGER
Procedure

See section 2.6 of the WX101 DAQLOGGER WX81 DAQLOGGER Client Package 
User’s Manual (IM WX101-01E).

Connecting from Remote Monitor
Procedure

See section 8.1 of the WX101 DAQLOGGER WX81 DAQLOGGER Client Package 
User’s Manual (IM WX101-01E). 
See section 9.2 of the WX102 DAQ32Plus WX82 DAQ32Plus Client Package User’s 
Manual (IM WX102-01E). 
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2.4	 Starting and Stopping Acquisition, and Starting 
Acquisition upon Startup of the Software

Starting/Stopping Acquisition from the Menu Bar 
Procedure

Starting Acquisition
1.	 Click the Start button on the toolbar. Or, choose Monitor > Start from the menu bar.

	 Acquisition on the software is started. The communication status of each device is 
displayed under Connected Device Communication Status in the Monitor/Status tab.

					   
Start button

Stop button

Stopping Acquisition
1.	 Click the Stop button on the tool bar or choose Monitor > Stop from the menu bar. 

Starting/Stopping Acquisition from the Monitor/Status Tab
Procedure

1.	 Click the Monitor/Status tab or choose View > Monitor/Status from the menu bar. 

	 The Monitor/Status tab is displayed. 

Select to start acquisition 
simultaneously upon startup 
of the software

Starting Acquisition
2.	 Click the Start button. 

	 Communication with the device set up in the Recorder Setting tab starts.  

Stopping Acquisition
2.	 Click the Stop button. 

	 Communication with the device stops. 

Starting the Software and Data Acquisition at the Same Time
Procedure

1	 When you turn ON “Start monitor at startup” in the Monitor/Status tab, data 
acquisition starts according to the saved environment settings the next time (and 
simultaneously with) the software is started.  
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2.5	 Displaying the Execution Status and 
Reconnecting

Procedure

Displaying the Connection Status
1.	 Click the Monitor/Status tab or choose View > Monitor/Status from the menu 

bar. 

	 The Monitor/Status tab is displayed, showing which  recorder is connected and 
with which PC.  

Displays the names of connected clients

Indicator for the communication 
status with the connected device
  Green: Normal (comm. open)
  Red: Communication error
  Yellow: Data lost, other 
               (communication paused)
  No display: Communication error 
                      (comm. paused)
Double-click to display the Error 
Indicator dialog box

Viewing Error Detail
2.	 Double-click Status under Communication Status on the Monitor/Status tab. 

	 The Error Message dialog box opens. 

					   

	 See section 3.3 for error messages.

Note
Click the Start button to download data from the connected devices. The interval at which data 
is acquired is determined by the acquisition interval on the Acquisition Setting tab.  If Retry is 
turned OFF and a connected device experiences an error while running, data acquisition stops 
on the next interval. To restart acquisition, reconnect using the procedure below.   
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Reconnecting
1.	 Drag to select the devices with which you wish to reconnect in the Communication 

Status area. 

2.	 Click the Retry connection button. 

	 Communication with the selected devices is reopened. 

2.5  Displaying the Execution Status and Reconnecting
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2.6	 Viewing Version Information

Procedure
1.	 Click the About button in the toolbar or choose Help > About from the menu bar. 

					   

About button

	 The Version dialog box opens.

					   

Company name

Version

User name
License number
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Chapter 3	 Details of Functions

3.1	 Functional Overview

This software opens communications with µR10000/µR20000/SR10000 (Referred to 
hereinafter as the recorder in this manual.) units and acquires data at regular intervals. 
Through the Monitor Server function, the acquired data is transferred to DAQLOGGER 
or Remote Monitor via Ethernet. The following is a list of the features of each software 
function. 

Functions of the Software
•	 Entry of parameters used for communications with up to sixteen recorders. 

When connecting via Ethernet:	 Address, user, password
For serial communications:	 Port, baud rate, parity, and address

•	 Displays information (model and number of channels) from the connected recorder
Opens communication with a recorder and automatically determines the model. 

•	 Enter the following settings on each recorder.  
•	 Upper/lower limit of span*

•	 Decimal place*

•	 Units*

•	 Tag*

•	 Color
*	 With automatic model determination, these device settings are automatically obtained.   

•	 Entry of the data acquisition interval and port number
•	 Performing of the Test Execution
•	 The above communication parameters, device information from the recorder, 

acquisition interval, and port numbers can be saved to a file
•	 Displays the status of the software. 
	 Displays the client connection status and connected device communication status
•	 Displays software errors 
•	 Runs as a monitor server

Compatible with the DAQLOGGER monitor server specifications.
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3.2	 Details of Functions

Serial Port
The communications ports available to the software are the COM1–COM9 serial ports. 
To connect to a recorder via serial communication, the user must enter the following 
settings for the port to be used. 
•	 Use/Do not use (ON/OFF)
•	 Baud rate:	 Select 4800, 9600, 19200, or 38400 bps
•	 Parity:		  Choose NONE, ODD, or EVEN

RS-422A/485 Communications
The software can use RS-422A/485 addresses 1–30. 

Recorder Settings
The software can open connections with sixteen recorders simultaneously.  
The user must enter the following settings on the software for the recorders to be 
accessed.  
•	 Choose a communication method (COMx or Ethernet)
	 When COMx is selected, set up the recorder as follows.

	 Protocol:	 NORMAL
	 Date length:	 8 bit

•	 Address number (for ports set to COM)
•	 IP address or host name (if Ethernet is selected for the port)
•	 User name (if Ethernet is selected for the port)
•	 Password (if Ethernet is selected for the port)
•	 Automatic model determination
•	 For instructions on entering settings on the recorder itself, see the µR10000/µR20000/

SR10000 User’s Manual. 
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Automatic Model Determination
If you select a recorder (µR10000/µR20000) on the software and perform automatic 
model determination, the recorder model, type, number of measurement channels, and 
number of computation channels are applied to the Recorder Setting tab. 

Model and Number of Channels

Model Type No of meas ch No of calc ch
µR10000/µR20000/SR10000 Pen 1 81

µR10000/µR20000/SR10000 Pen 2 81

µR10000/µR20000/SR10000 Pen 3 81

µR10000/µR20000/SR10000 Pen 4 81

µR10000/µR20000/SR10000 Dot 6 121

µR20000 Dot 12 24
µR20000 Dot 18 24
µR20000 Dot 24 24

1	 The SR10000 does not have MATH channels.

Scan Interval
A scan interval from 0.5 to 3600 seconds can be selected for each of the sixteen 
recorders.   

Note
When connecting to DAQLOGGER and acquiring data from the recorder, if Gate µR’s scan 
interval is longer than that of DAQLOGGER, DAQLOGGER logs the same data as is within the 
Gate µR scan interval. Therefore, it is recommended that Gate µR’s scan interval be set to a 
value smaller than DAQLOGGER’s scan interval. 

Communication Retry Operation
You can turn communication retry ON and OFF, and set the retry interval. 
•	 When Turning Communication Retry OFF
	 After detecting that communications were broken, it is not reconnected.
•	 When Turning Communication Retry ON
	 After detecting that communications were broken, the software attempts to reconnect 

after the retry interval has elapsed. Even if the reconnection resulted in an error, 
the software waits again for the retry interval to elapse, then attempts another 
reconnection.  This process repeats until a valid connection is opened.

	 A communication retry interval of 30 to 3600 seconds can be entered. 
	 Retries are also performed on instruments with which a communication error occurred 

during the first communication. At the point that communication is restored, the 
decimal place, alarm values, and other necessary information are retrieved from the 
μR, and data is acquired.

Note
This software considers communications to have been cut in the following circumstances. 
•	 If the software requests data from the recorder but no response is received within ten 

seconds.
•	 If a TCP/IP connection is detected or if login fails when attempting to connect to the recorder 

via Ethernet.  

Port Settings
The following port settings can be entered using the software. 
•	 Monitor server port
	 The TCP/IP port number used for communication with DAQLOGGER or Remote 

Monitor.	

3.2  Details of Functions
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Monitor Server Function
When the software is running, you can connect from DAQLOGGER or Remote Monitor 
via Ethernet using the remote monitor protocol, and acquire data. In this case, system 
numbers are assigned as follows:
	 µR10000/µR20000/SR10000 assigned to No. 01:	0
	 µR10000/µR20000/SR10000 assigned to No. 02:	1

Software Status Display
You can display the status of the software. 
The information from the software that can be displayed is as follows:
•	 Connection status from the client
	 Displays a list of PCs running DAQLOGGERs and Remote Monitors with which the 

software has opened a connection.
•	 Communication status with connected recorders 
•	 Error Messages
	 Shows the presence or absence of errors occurring in communication with the recorder. 

Test Acquisition
You can perform a test acquisition on each tag using the software. During the test 
acquisition, data is read from recorder channels and is displayed as digital values. This 
allows you to determine whether the settings for each tag are correct. 
The test acquisition gets values from assigned tags approximately at one-second 
intervals.

Channel Numbers Assigned to Tag Numbers
Tag numbers are set as follows according to the µR10000/µR20000 type.  
•	 Pen model		� TAG01-TAG12 (µR10000), TAG01-TAG12 (µR20000),  

TAG01-TAG04 (SR10000)
•	 Dot model		�  TAG01-TAG18 (µR10000), TAG01-TAG48 (µR20000),  

TAG01-TAG06 (SR10000)
Also, channels are assigned as follows:

Channel Numbers Assigned to Tag Numbers (for a Pen Model with One Measurement 
Channel and Eight Computations Channels)

Tag No. Channel number
TAG01 01
TAG02 0A
TAG03 0B
TAG04 0C
TAG05 0D
TAG06 0E
TAG07 0F
TAG08 0G
TAG09 0J

Channel Colors
The default channel colors on the software are the following sixteen colors.
	 Red, Green, Blue, Magenta, Orange, Cyan, Brown, LightGray, Purple, Pink, Yellow, 

White, CaditBlue, LightPink, LightGreen, Salmon
These can be changed. 

3.2  Details of Functions
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3.3	 Error Messages and Corrective Actions

A message (such as an error message) may appear during operation. The following 
describes the meanings of the messages and their corrective actions. 

Error
Code Message Corrective Actions
E211 Cannot write to the file. Confirm that the disc capacity and file system are correct.  
E212 Cannot read file. Confirm that a file exists, that the software supports it, and whether the file system 

is correct.  
E213 Cannot open the file. Confirm that a file exists, that the software supports it, and whether the file system 

is correct.  
E401 Communication error. Check whether the power to the connected measuring instruments with which 

you wish to open communications is ON, and whether the cables are connected 
correctly.  Also check the following.  
• For Ethernet
  �Is the address correct, is the TCP/IP protocol installed in Windows, and is the 
Ethernet card installed correctly? Is the address correct, is the TCP/IP protocol 
installed in Windows, and is the Ethernet card installed correctly?

• For RS-232 and RS-422A
  �Are the baud rate, port numbers (COM1–COM9), and addresses (RS422) 
correct? Is the PC serial port valid? Is the cable type correct?

E402 Communication timeout. –
E403 Communication open error. Check whether the power to the connected measuring instruments with which 

you wish to open communications is ON, and whether the cables are connected 
correctly.  Also check the following.  
• For Ethernet
  �Is the address correct, is the TCP/IP protocol installed in Windows, and is the 
Ethernet card installed correctly? 

• For RS-232 and RS-422A
  �Are the baud rate, port numbers (COM1–COM9), and addresses (RS422) 
correct? Is the PC serial port valid? Is the cable type correct?

E501 Invalid license number. With the Gate series, the number of licenses purchased is the limit for the number 
of programs run at the same time. 

E1001 Login failed. Check the user name and password on the µR10000. 
E1002 Invalid password. Check the user name and password on the µR10000. 
E1003 Invalid password. Check the user name and password on the µR10000. 
E1010 A user with the same name is 

already logged in.
Check the user name and password on the µR10000. 

Message
Code Message
M1201 Model determination completed successfully. 
M1210 Save the setting changes and try again. 
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Error Messages during Acquisition
Code Description Cause/Corrective Actions
W[631] Data Lack Data was unexpectedly lost. Reduce the number of acquired data points or 

connected instruments, or lengthen the scan interval.
E[673] Cannot open communication Communication failed to open

Check whether the power to the connected measuring instruments with which 
you wish to open communications is ON, and whether the cables are connected 
correctly.  Also check the following.  
• For Ethernet
  �Is the address correct, is the TCP/IP protocol installed in Windows, and is the 
Ethernet card installed correctly? 

• For RS-232 and RS-422A
  �Are the baud rate, port numbers (COM1–COM9), and addresses (RS422) 
correct? Is the PC serial port valid? Is the cable type correct?

E[674] Communication error Communication Errors
Same as E[673].  

E[675] Communication time out Communication timeout
Same as E[673].  

W[880] Do not specify communication 
port

Specify the communication parameters.  

W[881] Current connecting recorder 
configuration is mismatch!
The recorder is:

Change the parameters for the main unit.

W[882] Cannot login recorder Recorder login error
W[882] Cannot Get recorder 

information
Failed to get settings from the recorder. Check whether the communication status 
and connected instruments matches those specified in the software. If they do not 
match, perform automatic model determination again.   

3.3  Error Messages and Corrective Actions
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